Temporary Loss of Connectivity
Incident Report for Gradwell Communications Ltd
Resolved
Our monitoring shows that all connections that were affected by the drop have successfully re-established connectivity.

We apologise for any inconvenience this incident may have caused.
Posted Jan 19, 2017 - 11:40 GMT
Monitoring
This status is for informational purposes only.

At 09:24 this morning our systems operations team identified a problem with the connection between Gradwell and one of our datacenters. This issue caused an 8 second drop in connection for some connectivity customers. The lines affected automatically restored themselves, however any browsing in progress during the drop will have been disrupted.

The cause of the drop is being investigated by the supplier of our datacenter. Our monitoring of the situation shows no lasting affects.

Please accept our apologies for any inconvenience this may have caused.
Posted Jan 19, 2017 - 09:53 GMT
This incident affected: Connectivity (ADSL Broadband, FTTC).