Broadband Connection and Service Errors
Incident Report for Gradwell Communications Ltd
Resolved
Following overnight monitoring we believe this incident to be fully resolved.

If you are still experiencing problems with your service please reboot local equipment and contact our support team on 01225 800888 or support@gradwell.com.

Please accept our apologies for any inconvenience this incident has caused.
Posted Jun 07, 2017 - 16:00 BST
Monitoring
Our monitoring shows that the lines affected have now fully returned to service, and the lines presenting packet loss have returned to normal.

If you are still experiencing problems with your service please reboot local equipment and contact our support team on 01225 800888 or support@gradwell.com.

We will continue to monitor the situation and provide further updates as they become available. We apologise for any inconvenience this incident has caused.
Posted Jun 07, 2017 - 15:27 BST
Investigating
We have received notification from one of our upstream suppliers, reporting errors affecting some FTTC and ADSL broadband lines. The errors are varied. Some customers may have no connection, while others may be seeing packet loss or latency.

We are in communication with the supplier to try find the root cause of the incident. If you are currently experiencing broadband service issues please reboot your local equipment before contacting our Support team on 01225 800888 or support@gradwell.com.

Please accept our apologies for any inconvenience this may cause. An update will be posted on this status by 15 30.
Posted Jun 07, 2017 - 14:34 BST
This incident affected: Connectivity (ADSL Broadband, FTTC).