Outbound IAX Call Failures
Incident Report for Gradwell Communications Ltd
Postmortem

On Tuesday 14th March, 2017 our Outbound IAX service experienced intermittent faults which resulted in outbound calls failing. This incident did not affect inbound calls or outbound calls of any other type.

This incident, which lasted a total of 39 minutes, was caused by two of our clustered Asterisk servers becoming unresponsive.

This issue was resolved by our engineers deploying code changes to our live environment. Due to the severity of the incident they were approved immediately for early release.

Since this incident occurred, we have implemented several monitoring enhancements. These we allow us to identify developing trends more effectively and with a greater understanding of the underlying cause.

We acknowledge and understand the significant impact this service downtime had on our customers and apologise unreservedly for the inconvenience caused. Rest assured, we are more committed than ever to continually improving the quality or our services.

Posted Mar 17, 2017 - 11:49 GMT

Resolved
This incident has been resolved.
Posted Mar 14, 2017 - 12:50 GMT
Update
Our engineers have performed some emergency maintenance to fix this issue, and our testing shows it to be resolved.

If you continue to have trouble with your outbound IAX calls, please contact our support team on 01225 800888 or support@gradwell.com.

We apologise for any inconvenience this incident may have caused.
Posted Mar 14, 2017 - 12:50 GMT
Investigating
We are currently investigating reports of intermittent outbound IAX call failures.

Customers affected will see silent calls out, however on re-attempting the call it may go through. The matter is being investigated as an urgent matter, and an update will be posted here by 13:00.

Please accept our apologies for any inconvenience this may cause.
Posted Mar 14, 2017 - 12:29 GMT
This incident affected: Voice & Calls Services (Outbound IAX Trunking).