Gradwell Cloud Control Panel Unavailable
Incident Report for Gradwell Communications Ltd
Resolved
The control panel has been working since 11/08/2017, therefore this status is being closed.

If you are experiencing issues access the Gradwell Cloud control panel please contact our support team on 01225 800888 or support@gadwell.com.

Please accept our apologies for any inconvenience this may have caused.
Posted Aug 15, 2017 - 15:29 BST
Monitoring
Work completed overnight has now been successful in restoring access to the control panel. Customers will be able to log in and manage their services as per usual.

The platform will be monitored for the remainder of the day to ensure the service is stable. If you experience issues with your service please contact our support team on 01225 800888 or support@gradwell.com.

Please accept our sincere apologies for the inconvenience this has caused.
Posted Aug 11, 2017 - 09:57 BST
Update
The Gradwell Cloud control panel and Gradwell Cloud store are still unavailable, and our engineers are continuing to work to restore access to these services. An update will be posted when more information on the estimated time frame for full restoration is available.

We apologise for any inconvenience this may cause.
Posted Aug 10, 2017 - 16:03 BST
Update
Our engineers are continuing to work to restore access to the Gradwell Cloud control panel, Gradwell Cloud store, and Cloud webmail.

At this stage an estimated time frame for resolution is not available. This status will be updated when we have more information.

Please accept our apologies for any inconvenience this may cause.
Posted Aug 09, 2017 - 11:00 BST
Update
Work to restore access has been partially successful, and is still underway. Some customers will have had access to their databases fully restored.

The Gradwell Cloud control panel, Gradwell Cloud store, and webmail are still being worked on. An update will be posted when more information on the estimated time frame for full restoration is available.

We apologise for any inconvenience this may cause.
Posted Aug 08, 2017 - 16:06 BST
Update
Work to fully restore access to our Gradwell Cloud control panel is continuing. Customers will be unable to log in to their control panel or any databases held on our servers.

We do not have an estimated time of resolution. An update with more information will be post on this status by 13:00.

Please accept our apologies for any inconvenience this may cause.
Posted Aug 08, 2017 - 09:20 BST
Identified
Our engineers are working to restore access to our Gradwell Cloud control panel. Services will continue to work as normal, however customers will be unable to log in to manage their accounts.

We apologise for any inconvenience this may cause.
Posted Aug 07, 2017 - 10:12 BST
This incident affected: Portals and Website (Gradwell customer control panels).