Change of Voicemail Notification Light Behaviour
Incident Report for Gradwell Communications Ltd
Postmortem

In response to feedback we have recieved regarding this feature, we have made the decision to roll back the change. This will be done overnight, to ensure stability of our platform during core hours.

The work will be revised and reconsidered, before we decide whether to reinstate the change. Communications will be sent to our customers before any changes are made.

Thank you for chosing Gradwell as your trusted provider.

Posted Feb 23, 2017 - 14:31 GMT

Resolved
This incident has been resolved.
Posted Feb 23, 2017 - 11:20 GMT
Monitoring
To improve our current voicemail management facilities, our engineers have fixed a bug whereby voicemail messages left on a Hunt Group did not notify the members of said Hunt Group. This means that extensions will now show a Message Waiting Indicator if a voicemail message is left on any hunt group the extension is a member of.

Please accept our apologies for any confusion this has caused. We believe this is a positive change, as it will improve use of voicemail moving forward, however we do appreciate that the lack of communication regarding the change has made this less than clear.

To clear or listen to a voicemail message left on the extension itself, please dial *1 from your handset.

To clear or listen to a voicemail message left on a hunt group, please dial 185 from any Gradwell-registered handset. Once dialed, you will need to enter the full 7-digit Hunt Group number, and the Hunt Group PIN. You can find this PIN on the control panel, in the Hunt Group's settings.
Alternatively, you can log on to the control panel directly to manage all voicemail messages in one place. For guides and assistance in doing so please see our Knowledgebase at https://support.gradwell.com/

If you need further assistance with this please contact our support team on 01225 800888 or support@gradwell.com.

We apologise for the confusion this change has caused.
Posted Feb 23, 2017 - 10:37 GMT