Emergency Broadband Maintenance
Incident Report for Gradwell Communications Ltd
Resolved
Following the emergency maintenance we are now seeing broadband lines re-establish on the servers, and the testing confirms that the issue has been resolved.

If your connection has not automatically come back up, please contact our support team on 01225 800888 or support@gradwell.com.

We apologise for any inconvenience this has caused.
Posted Oct 12, 2016 - 12:06 BST
Investigating
Our systems operations team have identified a potential error on our servers that may be affecting some customers browsing the internet. To resolve this issue, they need to reboot the server.

This will disconnect some lines for a short period of time, while they re-establish on another server. Customers will see a brief drop in their connections.

If your line does not reconnect automatically, rebooting the router should resolve the issue. If this does not resolve the problem please contact our support team on 01225 800888 or support@gradwell.com.

We apologise for any inconvenience caused.
Posted Oct 12, 2016 - 11:49 BST
This incident affected: Connectivity (ADSL Broadband, FTTC).