Cloud Mail Delays affecting Inbound and Outbound Email
Incident Report for Gradwell Communications Ltd
Resolved
This incident has been resolved.
Posted Jan 16, 2018 - 22:16 GMT
Monitoring
Our engineers have resolved this issue, and are currently working with the Gradwell Cloud platform architects to identify the cause and prevent recurrence.

Inbound and outbound mail during this period will have been queued by our servers, and will be delivered. Delivery may take up to two hours. If you believe there is still mail outstanding after this period please contact support on 01225 800888 or support@gradwell.com

We apologise for any inconvenience this may have caused.
Posted Jan 16, 2018 - 15:27 GMT
Investigating
We are currently investigating reports of mail not being received or sent through our Gradwell Cloud services.

This will be affecting Gradwell Cloud email accounts using IMAP and POP3. Customers on Office 365 or Hosted Exchange services are not affected.

We apologise for any inconvenience this may cause. An update will be post by 16:30.
Posted Jan 16, 2018 - 15:06 GMT