Gradwell Cloud Control Panel Login Errors
Incident Report for Gradwell Communications Ltd
Resolved
Following work completed by our engineers this incident is now resolved.

If you are still experiencing problems logging in to the control panel please contact our support team on 01225 800888 or support@gradwell.com.

We apologise for any inconvenience this may have caused.
Posted Aug 18, 2017 - 11:27 BST
Investigating
We are currently investigating errors with customer logins to the Cloud control panel. Customers will receive an error on entering their credentials.

Our support team is able to log in. If you require any urgent changes to be made please contact our support team on 01225 800888 or support@gradwell.com.

Please accept our apologies for any inconvenience this causes.
Posted Aug 18, 2017 - 09:03 BST
This incident affected: Portals and Website (Gradwell customer control panels) and Voice & Calls Services (DNS Services).