Intermittent IAX Outbound Failures
Incident Report for Gradwell Communications Ltd
Resolved
Further monitoring has confirmed that the work completed by our engineers has resolved this issue. We have not seen any further failed calls.

If you continue to have call failures, please contact our support team on 01225 800888 or support@gradwell.com.

We apologise for any inconvenience this incident may have caused.
Posted Feb 13, 2017 - 12:14 GMT
Monitoring
Following work completed by our engineers we can see the servers are now handling calls correctly.

If you continue to have issues with your calls, please reboot local equipment and contact our support team on 01225 800888 or support@gradwell.com.

Please accept our apologies for the incident.
Posted Feb 13, 2017 - 11:25 GMT
Investigating
Our support team is investigating reports of outbound IAX calls intermittently failing to connect.

This is being investigated by our engineers as an urgent issue. An update will be posted within the next 30 minutes.

We apologise for any inconvenience this issue may cause.
Posted Feb 13, 2017 - 11:13 GMT
This incident affected: Voice & Calls Services (Outbound IAX Trunking, Inbound IAX Trunking).