Inbound ported numbers unavailable to receive calls
Incident Report for Gradwell Communications Ltd
Resolved
Our upstream supplier has now confirmed that routing has been restored, and this issue is now resolved.

If you are still experiencing issues please contact our support team on 01225 800888 or support@gradwell.com.

We apologise for any inconvenience this issue has caused.
Posted Oct 18, 2016 - 17:01 BST
Identified
Customers using telephone numbers ported to Gradwell from other suppliers may see issues receiving inbound calls.

We are liaising with our upstream supplier who are working on this issue as a critical issue.

Outbound calls from Gradwell voice services are unaffected.

We apologise for any inconvenience caused.
Posted Oct 18, 2016 - 15:32 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Inbound SIP trunking, Inbound IAX Trunking, Single User VoIP).