Outbound Call Failures
Incident Report for Gradwell Communications Ltd
Resolved
We are confident that this issue is fully resolved, and are therefore closing this status.

We will post a summary of the cause of the incident once an internal review has been completed. Please accept our apologies for any inconvenience caused.
Posted Apr 18, 2018 - 22:13 BST
Monitoring
We are now seeing call volumes return to normal, and outbound calls connect successfully. We are continuing to monitor call volumes and identify the cause.

Please accept our apologies for any inconvenience caused.
Posted Apr 18, 2018 - 16:18 BST
Investigating
We are currently investigating reports of outbound call failures across Gradwell hosted VoIP, SIP trunk, and IAX customers.

This is affecting calls into the Gradwell Support team. Please contact the team by email to support@gradwell.com as an alternative method.

We apologise for any inconvenience this may cause. This status will be updated with further information by 16:30.
Posted Apr 18, 2018 - 16:11 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Outbound SIP Trunking, Outbound IAX Trunking, Single User VoIP).