Cloud Hosting Errors
Incident Report for Gradwell Communications Ltd
Resolved
The work to sync all mail has now completed. Customers should not have any remaining missing mail.

If you are still missing mail, or have any concerns regarding this work, please contact our support team on 01225 800888 or support@gradwell.com.

We apologise for any inconvenience this incident may have caused.
Posted May 08, 2017 - 14:14 BST
Monitoring
Following work completed by our engineers, mail has been restored and will be available for download. Due to the high volume of mail this may take longer than usual.

If you are still missing mail by midday, please contact our support team on 01225 800888 or support@gradwell.com.

Please accept our apologies for any inconvenience this may cause.
Posted May 08, 2017 - 10:09 BST
Identified
Our engineers are continuing to work to restore the missing mail. Some customers may already see mail returning.

At this stage we do not have an timescale for full resolution. This status will be updated with further information by 11:00.

We apologise for any inconvenience this incident may cause.
Posted May 08, 2017 - 09:56 BST
Investigating
Our engineers are investigating reports of email 'missing' from our Cloud email hosting services. Customers may be missing email between November 2016 to May 2017.

This is being investigated as an urgent matter. An update will be posted on this status by 10:00, or when further information is available.

Please accept our apologies for any inconvenience this may cause.
Posted May 08, 2017 - 09:15 BST