Authentication Errors on Subset of Connectivity Lines
Incident Report for Gradwell Communications Ltd
Resolved
This incident has been resolved.
Posted Oct 18, 2016 - 15:33 BST
Update
Following work completed by our engineers lines affected by this issue should now be able to successfully authenticate. Any lines that do not automatically do so may need to have their router rebooted to force authentication.

If your line does not come back on after a reboot please contact our support team on 01225 800888 or support@gradwell.com.
Apologies again for any inconvenience caused.
Posted Oct 06, 2016 - 18:07 BST
Investigating
The workaround put in place by our engineers has not resolved the issue. We are still investigating the route cause, and will post another update later this evening.

Apologies again for any inconvenience caused.
Posted Oct 06, 2016 - 16:20 BST
Identified
Our engineers have identified an issue with the authentication of certain ADSL and FTTC connectivity lines. We are investigating the root cause of the issue, and are currently in the process of implementing a workaround.

This issue will only affect lines that need to re-authenticate, and are part of a specific subset of lines.
While the issue is ongoing customers should avoid rebooting their routers, to prevent the circuit from re-authenticating.

If you are not sure whether this situation applies to you please contact our support team on 01225 800888 or support@gradwell.com.

Apologies for any inconvenience this may cause. We will post an update by 3:30pm.
Posted Oct 06, 2016 - 14:35 BST
This incident affected: Connectivity (ADSL Broadband, FTTC).