Inbound Call Routing Fault
Incident Report for Gradwell Communications Ltd
Resolved
This incident has been resolved.
Posted Jun 22, 2017 - 18:00 BST
Monitoring
We have received confirmation that this incident should now be resolved.

If you continue to experience issues with your service, please contact our support team on 01225 800888 or support@gradwell.com

We apologise for any inconvenience this may have caused.
Posted Jun 22, 2017 - 17:22 BST
Identified
We have received reports of a small number of inbound calls failing, caused by a fault on our upstream suppliers' network. Customers may see inbound calls failing to connect when dialed.

A case has been raised to the upstream provider for investigation. A further update will be post as soon as we have more information on the situation.

Please accept our apologies for any inconvenience this may cause.
Posted Jun 22, 2017 - 17:11 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Inbound SIP trunking, Inbound IAX Trunking, Single User VoIP).