Gradwell Support Team Contact Disruption
Incident Report for Gradwell Communications Ltd
Resolved
This issue is resolved and all ticketing systems are operating normally.

We apologise for any inconvenience caused.
Posted Oct 24, 2016 - 16:09 BST
Investigating
The Gradwell support team is currently experiencing issues with inbound phone calls.

We are rerouting calls to our back up system and will be able to receive inbound support calls at a reduced capacity.

Our upstream supplier is investigating a DNS issue, which is believed to be causing the problem.

We apologise for any inconvenience caused.
Posted Oct 21, 2016 - 17:33 BST
This incident affected: Portals and Website (Gradwell customer control panels, Gradwell website).