Major service issues with ADSL - No Authentication at supplier level
Incident Report for Gradwell Communications Ltd
Resolved
We have now received confirmation that this issue has been resolved by our upstream suppliers.

It is now safe to reboot local equipment.
If your line does not successfully reauthenticate please contact our support team for assistance on 01225 800888 or support@gradwell.com.

Please accept our apologies for the inconvenience this issue has caused.
Posted Jan 10, 2017 - 12:24 GMT
Update
Investigations into this incident are ongoing, however we believe the issue to be affecting only a small subset of customers.

If you are experiencing issues with your services please do not reboot on site equipment. This may cause issues re-authenticating with our services. This status will be updated when it is safe to do so.

We apologise for the inconvenience this may cause.
Posted Jan 10, 2017 - 11:55 GMT
Investigating
We are working with our upstream supplier after receiving a number of reports relating to loss of connection due to authentication at network level. We apologise for any inconveniences caused and will ensure an update is provided shortly.
Posted Jan 10, 2017 - 11:24 GMT
This incident affected: Connectivity (ADSL Broadband).