Gradwell support team phone system issue
Incident Report for Gradwell Communications Ltd
Resolved
Our supplier has resolved the issues seen earlier today, and our primary ticketing system has now been reinstated.

Customers can contact our teams by normal means, through 01225 800888 or support@gradwell.com.

Please accept our apologies for any inconvenience this has caused.
Posted Oct 21, 2016 - 16:50 BST
Investigating
The Gradwell support team is currently experiencing issues with inbound phone calls to our primary ticketing system.

We are rerouting calls to our back up system and will be able to receive inbound support calls at a reduced capacity.

We apologise for any inconvenience caused.
Posted Oct 21, 2016 - 12:43 BST