Customer Shell Server Out of Service
Incident Report for Gradwell Communications Ltd
Resolved
Our engineers have restored all critical installations, however some custom installations may still be unavailable. If you cannot find or use the service as you would have before this work, please contact our support team on 01225 800888 or support@gradwell.com.

We apologise for any inconvenience this issue may have caused.
Posted May 23, 2017 - 10:14 BST
Update
Our engineers are continuing to work on this incident.

At this time we do not have an estimate as to how much longer the service will be degraded. We are working to return service as soon as possible. If you are missing or unable to access any specific applications or services please contact our support team on 01225 800888 or support@gradwell.com.

Please accept our apologies for any inconvenience this may cause.
Posted May 15, 2017 - 12:37 BST
Update
Our engineers are continuing to work on the full restoration on this server. Custom installations may still be unavailable.

At this time we do not have an estimate as to how much longer the service will be degraded. We are working to return service as soon as possible. An update on the progress of this will be posted on this status tomorrow morning.

Please accept our apologies for any inconvenience this may cause.
Posted May 03, 2017 - 17:05 BST
Update
Our engineers are continuing to work on the full restoration on this server. Custom installations may still be unavailable.

At this time we do not have an estimate as to how much longer the service will be degraded. We are working to return service as soon as possible. An update on the progress of this will be posted on this status by 1600.

Please accept our apologies for any inconvenience this may cause.
Posted May 03, 2017 - 12:32 BST
Identified
While work on this server continues, customers will now be able to log into the server and see any files stored here. Custom installations may still be unavailable.

Our engineers are still working on this, however we do not have an estimate as to how much longer the service will be degraded. We are working to return service as soon as possible. An update on the progress of this will be posted on this status by 1800.

Please accept our apologies for any inconvenience this may cause.
Posted May 02, 2017 - 16:00 BST
Update
This incident is currently in progress.

At this time we do not have an estimate as to how much longer the server will be unreachable. We are working to return service as soon as possible. An update on the progress of this will be posted on this status by 1600.

We apologise for any inconvenience this issue may cause.
Posted May 02, 2017 - 14:05 BST
Investigating
Our engineers are currently investigating an issue with our customer-facing shell server, and will be taking it out of service as part of the emergency investigation.

The server in question is shell.gradwell.com or shell.gradwell.net.

At this time we do not have an estimate as to how long the server will be unreachable. We will endevour to return service as soon as possible, and an update on the progress of this will be posted on this status by 1300.

Please accept our apologies for any inconvenience this emergency work may cause.
Posted May 02, 2017 - 11:26 BST