Inbound call failures on a subset of inbound phone numbers
Incident Report for Gradwell Communications Ltd
Resolved
We have received confirmation that this issue has been resolved and our testing and monitoring is showing inbound calls completing successfully.

We apologise for any inconvenience caused.

If you continue to experience issues please reboot your equipment and submit your details by email to support@gradwell.com if these persist.
Posted Nov 24, 2016 - 21:20 GMT
Identified
One of our upstream inbound number providers is currently investigating an issue with inbound calls connecting successfully.

Customers with affected numbers may see inbound calls failing to connect and silence heard when being dialled.

We are liaising with our upstream provider and will post further updates as they become available.

We apologise for any inconvenience caused.
Posted Nov 24, 2016 - 17:44 GMT
This incident affected: Voice & Calls Services (Multi User VoIP, Inbound SIP trunking, Inbound IAX Trunking, Fax2Email, Gradwell Mobile, Single User VoIP).