Gradwell Support team unavailable
Incident Report for Gradwell Communications Ltd
Resolved
Our upstream provider has resolved this issue and our support team are working on our primary ticketing and calls system.

We apologise for any inconvenience caused.
Posted Oct 19, 2016 - 11:34 BST
Monitoring
Our support team are beginning to accept calls and gain access to our primary ticketing system.

We will continue to monitor until this is confirmed as resolved by our upstream supplier.
Posted Oct 19, 2016 - 09:31 BST
Identified
Our support team are available on our secondary phone system at a reduced capacity.

We are continuing to liaise with our upstream provider as they work on this issue as a critical concern.
Posted Oct 19, 2016 - 09:17 BST
Investigating
The Gradwell support team is currently unavailable to to a fault with our primary ticketing system.

We are liaising with our upstream supplier and are putting our back up plan into motion.

We apologise for any inconvenience caused.
Posted Oct 19, 2016 - 09:00 BST