Support and Sales Unavailable
Incident Report for Gradwell Communications Ltd
Resolved
The Gradwell Support team is now operating at normal levels again, and as such we are closing this status.
The team is working through requests received during this incident as quickly as they can, however due to the volume the wait time for requests may be longer than usual.


This incident was a test of our Business Continuity processes, which ensure that Gradwell Communications are organised and responsive to circumstances that may affect our ability to serve our customers. This test has proven that we can recover from a business-disrupting event in a timely manner, and that many of our customer-facing teams are able to continue to work without much disruption to our customers.

We will be reviewing today's lessons and how we can continue to improve our processes with our senior management. We are pleased with the outcome of the testing, and although there are improvements that can be made, the overall performance of the departments was good and shows that we are able to be resilient.

Thank you for your patience during this test, and for choosing Gradwell as your trusted supplier.
Posted Nov 15, 2018 - 13:22 GMT
Monitoring
The Gradwell office is now operational, and the sales team are functioning as normal.

The Gradwell Support team may still be unavailable for a time, whilst team member are travelling.

Please accept our apologies for any inconvenience this may have caused.
Posted Nov 15, 2018 - 12:01 GMT
Identified
We are expecting the Support and Sales teams to resume after 1pm today.

IN the meantime please submit tickets to support@gradwell.com or sales@gradwell.com, so that a member of the respective team may assist once they are able to.

We apologise for any inconvenience this may cause.
Posted Nov 15, 2018 - 11:26 GMT
Investigating
Gradwell Support and Sales teams are currently unavailable due to an office evacuation.

This status will be updated as soon as a timeframe for returns is available. We apologise for any inconvenience caused.
Posted Nov 15, 2018 - 10:53 GMT
This incident affected: Portals and Website (Gradwell team).