Calls Transfers
Incident Report for Gradwell Communications Ltd
Resolved
Following additional work reviewing further types of transfers, we have addressed all known concerns with call transfers. Thank you for your patience during this roll out.
Posted Nov 15, 2017 - 09:25 GMT
Update
Further work to resolve issues transferring calls internally has been released overnight, and we are have received confirmation from a number of customers that this issue is now resolved. However, work is ongoing to resolve issues with calls being transferred to external numbers, such as mobile phones.

To help us diagnose and resolve this incident, please contact our support team by email to support@gradwell.com with the following information:
1. Your Customer ID
2. What type of phones are being used.
3. The specific call behaviour (e.g. A calls in to B, who transfers it to C using a Yealink T20).
4. An example call.

Your assistance is greatly appreciated. We apologise for any inconvenience this may cause.
Posted Nov 14, 2017 - 10:09 GMT
Monitoring
We have rolled out the updates and will continue to monitor further reports of call transfer issues.
Posted Nov 09, 2017 - 18:36 GMT
Investigating
We recently rolled out some improved functionality, so that when a call is transferred, the original customer’s caller id will be forwarded when the transfer completes.

Following this we have received & resolved a number of reports of call transfers failing, or behaving out of the ordinary for some types of phone handsets. We have some further improvements being rolled out this evening.

Specifically, the problems identified have usually been related to customers with small MTU settings, and large packet sizes, causing the broadband routers and/or phones to reject the transfer. You would experience this as the call cutting off when you complete the transfer.

If you continue to experience problems with call transfers after 10th November, then please contact our support team by email to support@gradwell.com with the following information:
1. Your Customer ID
2. What type of phones are being used.
3. The specific call behaviour (e.g. A calls in to B, who transfers it to C using a Yealink T20).
4. An example call.

We need this information to diagnose any remaining issues. Your assistance is greatly appreciated.

We apologise for any inconvenience this may cause.
Posted Nov 09, 2017 - 14:48 GMT
This incident affected: Voice & Calls Services (Multi User VoIP).