Cloud Email Sending Errors
Incident Report for Gradwell Communications Ltd
Resolved
Our monitoring has shown no further issues with this service, and as a result this status will be closed.

f you are still experiencing issues with your service please contact our support team on 01225 800888 or support@gradwell.com.

We apologise for any inconvenience this may have caused.
Posted Oct 19, 2017 - 10:19 BST
Monitoring
Following work completed by our engineers we now believe this incident to be resolved.

If you are still experiencing issues with your service please contact our support team on 01225 800888 or support@gradwell.com.

Please accept our apologies for any inconvenience this may have caused.
Posted Oct 19, 2017 - 09:21 BST
Investigating
We are currently investigating reports of customer on our Gradwell Cloud email service being unable to send email. The delivery of email is working correctly, only outbound email is affected.

This status will be updated with further information by 10:30am. Please accept our apologies for any inconvenience this may cause.
Posted Oct 19, 2017 - 09:06 BST