Connectivity Outage
Incident Report for Gradwell Communications Ltd
Resolved
Our suppliers have rectified an issue with traffic for a specific carrier and monitoring shows this to be stable.
Posted Mar 02, 2021 - 14:04 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 08:38 GMT
Identified
Our suppliers confirm the issue is isolated to a single carrier, they have introduced a workaround until this is resolved
Posted Mar 01, 2021 - 21:39 GMT
Investigating
We are currently experiencing an outage on xDSL and FTTC circuits. Our suppliers are investigating and we will update this status message with further details as they are made available.
Posted Mar 01, 2021 - 19:33 GMT
This incident affected: Connectivity (ADSL Broadband, FTTC).