Drop in Connectivity services
Incident Report for Gradwell Communications Ltd
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 08:31 GMT
Monitoring
The NOC engineers have manually re-routed a large amount of traffic and have successfully restored the majority of services.
The NOC are continuing to investigate and have applied a temporary fix to restore the remaining services and investigate the root cause.

We will monitor the issue until tomorrow morning.
Please accept our sincere apologies for the inconvenience caused.
Posted Jan 26, 2021 - 00:04 GMT
Update
The issue remains ongoing and the NOC engineers are investigating urgently and this has been classified as a Priority 1 Incident.
Please accept our sincerest apologies for the inconvenience caused.

The next update will be provided at 12am.
Posted Jan 25, 2021 - 23:07 GMT
Investigating
We are currently investigating total loss of service on some broadband connections. This is being investigated as a priority.
Please accept our sincerest apologies for the inconvenience caused
We will provide an update at 11pm
Posted Jan 25, 2021 - 22:28 GMT
This incident affected: Connectivity (Fibre line, EFM, ADSL Broadband, FTTC, Phone lines).