Intermittent Network Issue
Incident Report for Gradwell Communications Ltd
Resolved
Following work completed by our engineers at 16:55, we believe this incident to be fully resolved.

If you are still experiencing issues with your service please contract our support team at support@gradwell.com with details of the issue.

Again please accept our apologies for any inconvenience this may have caused.
Posted Jun 07, 2018 - 17:52 BST
Update
Issues with SIP and IAX trunks as well as those affecting some of the Gradwell Connectivity customers are still under investigation.

If you are currently experiencing a problem with your service please contact support@gradwell.com with the following information:
1. Your customer ID
2. Your connection's IP address
3. A ping text result to sip.gradwell.com

Please accept our apologies for any inconvenience this may cause. This status will be updated with further information by 17:45.
Posted Jun 07, 2018 - 16:42 BST
Update
We have now identified that this issue is also affecting some customers with Gradwell Connectivity.

Customers with broadband and fibre services may see connections losing routing, and be unable to browse the internet.

If you are currently experiencing a problem with your service please contact support@gradwell.com with the following information:
1. Your customer ID
2. Your connection's IP address
3. A ping text result to sip.gradwell.com

Please accept our apologies for any inconvenience this may cause. This status will be updated with further information by 16:45.
Posted Jun 07, 2018 - 16:15 BST
Investigating
We are currently investigating reports of intermittent errors affecting customers using Gradwell SIP and IAX trunks.
Customers may see intermittent reports of parts of our network being unreachable.

This status will be updated by 16:30 with further information. Please accept our apologies for any inconvenience this may cause.
Posted Jun 07, 2018 - 16:06 BST
This incident affected: Voice & Calls Services (Outbound SIP Trunking, Outbound IAX Trunking, Inbound SIP trunking, Inbound IAX Trunking) and Connectivity (ADSL Broadband, FTTC).