Gradwell Control Panels
Incident Report for Gradwell Communications Ltd
Resolved
Thank you for your patience while we have been working on this problem.
It has now been resolved by our engineers, and as such we are closing the status for this incident.

If you have any further issues with your service or any questions regarding this work, please contact our support teams.

Please accept our sincere apologies for the inconvenience caused.
Posted Aug 26, 2020 - 15:39 BST
Monitoring
A fix has been implemented and we are customer able to access their Control Panels.

We would ask customers to re-test and if they are experiencing any further issues to please contact our support team.

Please accept our sincere apologies for the inconvenience caused.
Posted Aug 26, 2020 - 12:06 BST
Investigating
We are currently investigating reports of problems accessing Gradwell control panels.

We apologise for the inconvenience this may be causing and are working to resolve this without delay.
Posted Aug 26, 2020 - 09:50 BST
This incident affected: Portals and Website (Gradwell customer control panels).