Total Loss of Service on Some Connectivity Lines
Incident Report for Gradwell Communications Ltd
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 21:30 BST
Monitoring
Hello,

We are seeing broadband connections returning online. We are working with the upstream supplier to identify the root cause of the problem that occurred and provide an RFO in due course.

Please accept our apologies for the inconvenience caused.
Posted Apr 19, 2022 - 21:19 BST
Update
Hello,

Our upstream supplier is still investigating the cause and working towards a resolution to restore service as soon as possible.

We will provide a further update at 21:45. Please accept our apologies for the inconvenience caused.
Posted Apr 19, 2022 - 21:15 BST
Investigating
Hello,

We are seeing a subset of broadband lines that have dropped connection. We are currently liaising with our upstream supplier to identify the cause of the issue and they are working on a resolution.

We will update you at 21:15 with an update.

Please accept our sincere apologies for the inconvenience caused.
Posted Apr 19, 2022 - 20:44 BST
This incident affected: Connectivity (Fibre line, EFM, ADSL Broadband, FTTC).