Outbound Call Failures
Incident Report for Gradwell Communications Ltd
Postmortem

Description of outage and impact

At 16:00 on 13th September 2021, Gradwell systems detected outbound call failures to some mobile numbers. Customers affected would have received the message "Your service has been suspended" when attempting to make an outbound call to these numbers.

Cause & Resolution

Gradwell Engineers were fully engaged on the incident and aware that the calls only affected some mobile networks and identified these calls routed through one of our outbound carriers. At 16:20 BST Gradwell Engineers re-routed this traffic through an alternative outbound carrier and calls returned to normal by 16:26 BST.

Root Cause

Upon further investigation from our product and engineering team, it was identified the outbound carrier for these calls erroneously suspended the services due to their Fraud Management and Call Barring being incorrectly enacted which was triggered by a change to their system. The outbound carrier resolved the issue and we have now restored the original routing. Gradwell are satisfied all outbound calls are routing successfully.

Prevention of recurrence

Our supplier has since completed a post-incident review where actions have been identified and completed to mitigate a further occurrence. Gradwell apologies for the loss of services and the impact it has had to your business.

Posted Sep 14, 2021 - 18:54 BST

Resolved
Hello,

The incident has been resolved. If you experience any further issues, please call our support team on 01225800888.

We are really sorry for the disruption and want to thank you for your patience whilst we investigated the incident.

Kind Regards,
The Gradwell Team
Posted Sep 13, 2021 - 16:53 BST
Monitoring
Hello,

We have identified the fault and we believe the calls are passing normally. Please can you re-test and report any issues to support@gradwell.com.

Please accept our sincerest apologies for the inconvenience caused.
Posted Sep 13, 2021 - 16:26 BST
Investigating
We are receiving reports from customers who are unable to call out and receive the message "Service Suspended".
We are investigating this as a priority and will provide an update at 16:45.

Please accept our apologies for the inconvenience caused.
Posted Sep 13, 2021 - 16:16 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Outbound SIP Trunking, Outbound IAX Trunking, Wave).