Inbound & Outbound call failures
Incident Report for Gradwell Communications Ltd
Postmortem

Reason For Outage – Inbound & Outbound Call Failures 25th May 2022

Issued 30/05/2022

For external use

  • Time: 09:18am – 09:42am GMT
  • Duration: 00hrs 24mins
  • Description of outage: At 09:18 am Gradwell Engineers were alerted to customers unable to make and receive calls. The behaviour experienced was no audio &/or presented with the failure “No Live Destination”. Gradwell Engineers were fully engaged in the incident which was given a priority one status.
  • Cause & resolution: Our engineers identified the cause of the issue, compiled a fix, and deployed this throughout the affected infrastructure by 09:42. No further failures were observed after the fix had been deployed.
  • Root Cause: A firewall device corrupted a ruleset causing some traffic to be misrouted. We have effected changes to the firewall rulesets to mitigate the risks of recurrence
  • Prevention of recurrence: Gradwell engineers designed and deployed a fix internally to mitigate the risks of recurrence.

     Please accept Gradwell’s apologies for the loss of services and the impact it has had to your business.

Posted May 30, 2022 - 11:33 BST

Resolved
This incident has been resolved.
Posted May 25, 2022 - 15:49 BST
Monitoring
Hello,

We have resolved the issue and are seeing traffic returning to normal. Please can you re-test inbound & outbound calls. If you are still having failures, please report them to our support teams.

Please accept our sincerest apologies for the inconvenience caused. We will provide an RFO within 10 working days.
Posted May 25, 2022 - 09:44 BST
Investigating
Hello,

We are currently experiencing outbound call failures on our platform. We are treating this as a P1 and will provide an update in the next 15minutes.

Please accept our apologies for the inconvenience caused.
Posted May 25, 2022 - 09:24 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Outbound SIP Trunking, Outbound IAX Trunking, Inbound SIP trunking, Inbound IAX Trunking, Single User VoIP).