Inbound Audio Issues Upstream
Incident Report for Gradwell Communications Ltd
Resolved
Hello,

Our upstream supplier has been resolved. We will provide an RFO within 5 working days.

Please accept our sincerest apologies for the inconvenience caused.
Posted Sep 30, 2022 - 17:16 BST
Update
Hello,

The issue is still ongoing at the moment and our upstream supplier are still investigating.

Please accept our apologies for the inconvenience caused. We will provide a further update at 5pm.
Posted Sep 30, 2022 - 15:58 BST
Investigating
Hello,

We have been made aware of issues impacting audio on a portion of calls We have identified the problem with an upstream supplier who is investigating.

It has been isolated to calls originating on a single carrier and using specific paths into their network and the issues are unfortunately ongoing.

Please accept our apologies for the inconvenience caused. We will provide a further update at 2pm.
Posted Sep 30, 2022 - 13:27 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Inbound SIP trunking).