Inbound and Outbound Call Failures
Incident Report for Gradwell Communications Ltd
Resolved
Following work completed by our supplier our traffic has now been restored, and calls are routing as normal.

If you are still experiencing issues with your service please raise a case with our support team by email to support@gradwell.com.

We apologise for any inconvenience this may have caused.
Posted Mar 20, 2019 - 00:02 GMT
Investigating
We are currently investigating reports of inbound and outbound call failures across both hosted VoIP services and trunking. We have engaged our network team and are actively working to resolve this.

This status will be updated with further information by 00:15. Please accept our apologies for any inconvenience this may cause.
Posted Mar 19, 2019 - 23:40 GMT
This incident affected: Voice & Calls Services (Multi User VoIP, Outbound SIP Trunking, Outbound IAX Trunking, Inbound SIP trunking, Inbound IAX Trunking, Single User VoIP).