Device Registration Failures on Hosted VoIP
Incident Report for Gradwell Communications Ltd
Resolved
Following a period of monitoring we are confident that this incident is fully resolved.

We apologise for the inconvenience this may have caused.
Posted Oct 09, 2019 - 15:44 BST
Monitoring
Our engineers have now implemented a fix for the cause of this issue, and we are now seeing registrations complete successfully.

If you are experiencing issues with your service please contact our support team by email to support@gradwell.com.

This status will be left in a monitoring state while we continue to monitor the situation.
Please accept our apologies for any inconvenience caused.
Posted Oct 09, 2019 - 12:30 BST
Investigating
We are currently investigating reports of extensions using Gradwell hosted VoIP products being unable to register. Customers may see '407 Proxy Authentication Required' errors when attempting to connect.

This issue is not affecting extensions already registered to the Gradwell platform, but may prevent new devices from connecting.

We apologise for the inconveneince this may cause. An update will be provided by 12:30.
Posted Oct 09, 2019 - 11:39 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Single User VoIP).