Intermittent Outbound Call Failures
Incident Report for Gradwell Communications Ltd
Resolved
Monitoring shows that all traffic levels returned to normal yesterday afternoon, and have remained stable since. This status will therefore be closed.

If you are experiencing issues with your service please contact our support team by email to support@gradwell.com.

We apologise for any inconvenience caused.
Posted Jun 12, 2019 - 15:19 BST
Monitoring
Following reports of intermittent outbound disruption to hosted VoIP, SIP Trunk, and IAX Trunk services, we have identified a spike in call attempts against our platform. This was intermittently preventing outbound calls from connecting.

This traffic has now been stopped. We will continue to monitor the situation closely, however customers will now be able to make outbound calls successfully.

Please accept our apologies for any inconvenience caused.
Posted Jun 11, 2019 - 14:53 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Outbound SIP Trunking, Outbound IAX Trunking, Single User VoIP).