Outbound Call Connection Failures
Incident Report for Gradwell Communications Ltd
Resolved
We have not seen any further risk to the platform and are confident that the system is stable. We are therefore closing this status. A post-mortem report will be added to the status once available.

If you are experiencing any difficulties with your system please contact our support team by email to support@gradwell.com.

Once again we apologise for any inconvenience this incident may have caused.
Posted Jul 08, 2019 - 16:36 BST
Monitoring
Our engineers have now resolved this incident, and call volumes are returning to normal. We will continue to monitor the situation.
If you are still experiencing difficulties with your service please contact our support team by email to support@gradwell.com.

Please accept our apologies for any inconvenience this incident may have caused.
Posted Jul 08, 2019 - 13:26 BST
Update
This incident is also affecting inbound call set ups and access to the Gradwell control panels and website. The Gradwell support team is also unavailable by phone due to the disruption. Please direct any enquiries to our email support@gradwell.com

We are urgently working to resolve this and will provide a further update by 13:45.

We apologise for any inconvenience this may cause.
Posted Jul 08, 2019 - 13:15 BST
Investigating
We are currently investigating reports of outbound calls not connecting or timing out. Customers may have some calls connect without issue, while others may not set up and time out after 30 seconds.

We are working to resolve this as quickly as possible. The next update will be available by 13:30.

Please accept our apologies for any inconvenience this may cause.
Posted Jul 08, 2019 - 13:09 BST
This incident affected: Portals and Website (Gradwell customer control panels, Gradwell website, Gradwell team) and Voice & Calls Services (Multi User VoIP, Outbound SIP Trunking, Outbound IAX Trunking, Inbound SIP trunking, Inbound IAX Trunking, Single User VoIP, Hosted 3CX Server).