Intermittent inbound audio on ported 0208 numbers
Incident Report for Gradwell Communications Ltd
Resolved
Our carrier have confirmed this is now resolved and they have observed no further issues.
Posted May 25, 2022 - 08:46 BST
Monitoring
We have received confirmation that the issue is not resolved and the carrier is monitoring the situation closely in case of a recurrence.
Posted May 24, 2022 - 15:16 BST
Identified
The affected carrier have identified an issue with traffic entering their network via ingress carrier, they are liaising with the affected carrier and we will provide a further update when available.
Posted May 24, 2022 - 14:20 BST
Investigating
We are currently investigating reports of inbound calls having no audio.

This appears to be limited to 0208 numbers which have been ported to a specific carrier and we are investigating with them as a priority.

We apologise for the inconvenience caused and will issue an update by 14:00
Posted May 24, 2022 - 12:08 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Inbound SIP trunking, Inbound IAX Trunking, Single User VoIP, Wave, Teams Direct Routing).