Inbound Call Failures
Incident Report for Gradwell Communications Ltd
Resolved
Hello,

A fix has been implemented and we can see calls routing successfully across our network.

Please accept our sincerest apologies for the inconvenience caused.

Kind Regards,
Gradwell Communications
Posted May 16, 2022 - 10:21 BST
Investigating
Hello,

We are currently investigating inbound call failures for a small subset of customers. Customers will experience "The number you have dialed is busy".

We are investigating this as a P1 with our upstream carrier and will provide an update at 10:30 am.

Please accept our sincerest apologies for the inconvenience caused.
Posted May 16, 2022 - 10:10 BST
This incident affected: Voice & Calls Services (Inbound SIP trunking).