Connectivity issues in the South West region
Incident Report for Gradwell Communications Ltd
Postmortem

One of Gradwell' peers experienced an outage on an upstream device which was resolved by restarting the affected device. The peering provider confirm they are taking steps to mitigate the risk of a recurrence.

Posted Oct 07, 2020 - 10:05 BST

Resolved
Our upstream suppliers confirm a reboot of a core router has resolved the issues.

Gradwell apologise for any inconvenience this issue may have caused our customers.
Posted Oct 05, 2020 - 15:14 BST
Investigating
As of 08:11 on 05/10/2020 our upstream suppliers have notified us of an issue affecting some connectivity products in the South West region - A small number of customers will be seeing a total loss of service.

Our suppliers are working to resolve this issue and we will provide further updates by 13:30 today.
Posted Oct 05, 2020 - 12:14 BST
This incident affected: Connectivity (ADSL Broadband, FTTC, Phone lines).