Inbound calls failing
Incident Report for Gradwell Communications Ltd
Postmortem

Reason For Outage – Inbound Call Failures

Issued 23/09/2022 - For external use

Description of outage and impact:

At 17:11 Gradwell Engineers were alerted to customers experiencing inbound call failures with the behaviour “Number Invalid”. Gradwell Engineers were fully engaged on the incident which was given a priority one status.

Cause & Resolution

Our engineers identified the inbound call failures only affected a subset of numbers through a certain range holder and contacted the upstream supplier for further investigation. This was resolved at 17:37.

Root Cause:

The root cause was due to a manual task completed by the upstream supplier where they had inadvertently applied the changes to a wider range of numbers than was intended.

They have a process which is designed to prevent manual errors such as this, but unfortunately, this was down to a human error.

Prevention of recurrence

They have taken steps to reinforce the process which will eradicate a considerable number of manual steps in the process which will ensure far less risk going forward.

Please accept Gradwell’s apologies for the loss of services and the impact it has had to your business.

Posted Sep 23, 2022 - 15:49 BST

Resolved
Hello,

This incident has now been resolved. An RFO will be made available in the next 5 working days.

Kind Regards,
Gradwell Service Team
Posted Sep 20, 2022 - 21:08 BST
Monitoring
Hello,

Our upstream supplier has resolved the inbound routing to the effected numbers and call calls are routing successfully.

We will provide an RFO in due course. If you have any further issues, please raise a case at tech@gradwell.com

Please accept our sincere apologies for the inconvenience caused.

Kind Regards,
Gradwell Service Team
Posted Sep 20, 2022 - 17:43 BST
Investigating
Hello,

We are aware of a current issue with inbound calls failing. We believe this to be an upstream carrier issue and we are chasing with them

We will update the status shortly.

Please accept our apologies for the inconvenience caused.
Posted Sep 20, 2022 - 17:26 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Inbound SIP trunking, Inbound IAX Trunking).