Inbound Call Failures
Incident Report for Gradwell Communications Ltd
Postmortem

At 15:04 we began to receive reports of inbound calls failing, including the Gradwell Support and Sales phone lines. Upon investigation the support team narrowed down the lines affected to a subset of Gradwell phone numbers and immediately raised the matter to the supplier of these numbers.

Our supplier took over the fault at 15:15, and we began to see calls routing correctly at 15:45. Our supplier has advised that the cause of the incident was a change to Gradwell's routing, which should have applied only to one number. Instead the change was applied to our entire routing, and thus caused all calls to fail.

We've since had confirmation that changes have been made to this suppliers' processes and to their training, to make sure the risk of something as simple as human error is minimised. They have assured us that all possible steps have been taken to prevent such an incident from reoccurring.

Please accept our sincere apologies for the disruption and frustration this caused. We are always looking for ways to ensure our services are as resilient as possible, and will continue to work towards this goal.

Posted Sep 11, 2018 - 11:57 BST

Resolved
We are confident that this matter is now fully resolved. A report will be posted on this status with information regarding the cause of the disruption as soon as it is available.

Please accept our apologies for the disruption.
Posted Aug 21, 2018 - 16:13 BST
Monitoring
We are now seeing calls connect successfully, and are working with our upstream supplier to identify the cause of the incident.

If you are still experiencing calls not connecting please contact our support team at support@gradwell.com so we may investigate.

We apologise for any inconvenience caused by this incident.
Posted Aug 21, 2018 - 15:49 BST
Investigating
We are currently investigating reports of the inbound calls to a subset of Gradwell phone numbers failing. This appears to be being caused by a fault with the provider of the numbers.

This will be affecting phone numbers ported to Gradwell, as well as some numbers purchased directly from us. It will also be affecting calls the Gradwell Support and Sales phone numbers from some mobile providers.

If you experience problems contacting Support, you can reach us on alternative numbers below:
VoIP Support- 01225 580881
Connectivity and Broadband Support- 01225 580887
Cloud Support- 01225 581676
Billing Support- 01225 436718
Partner Support - 01225 541114

We apologise for any inconvenience this may cause. This status will be updated with further information by 16:00.
Posted Aug 21, 2018 - 15:25 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Inbound SIP trunking, Inbound IAX Trunking, Single User VoIP) and Portals and Website (Gradwell team).