Inbound Call Routing Errors
Incident Report for Gradwell Communications Ltd
Resolved
We have received confirmation that the root cause of the issue has been fully resolved.

The cause of the issue was a power failure in the data center of one of our upstream suppliers. This caused numbers routing through this supplier to fail. Our supplier has assured us that this was a rare incident, and are doing all they can to ensure the duration of disruption should this happen again is as little as possible.

If you are still experiencing issues with your service, please contact our support team on 01225 800888 or support@gradwell.com.

We again apologise for the disruption and any inconvenience this may have caused.
Posted Aug 24, 2017 - 09:32 BST
Monitoring
Our upstream supplier has now implemented a workaround to restore service. Our internal tests show that calls are now completing successfully. This status will remain in a 'monitoring' state until we receive confirmation that the root cause have been resolved.

If you are still experiencing issues with your service please contact our support team on 01225 800888 to support@gradwell.com.

We apologise for any disruption and any inconvenience this may have caused.
Posted Aug 23, 2017 - 15:18 BST
Update
We are currently working with our upstream supplier to implement a work around for affected numbers. This will route calls away from the affected network.

We do not have an estimate for how long this work will take. An update will be post here as soon as further information is available.

Please accept our apologies for any inconvenience this may cause.
Posted Aug 23, 2017 - 15:00 BST
Update
This incident is still ongoing. We have not yet been given an estimated time for resolution, but are in regular communication with our supplier for updates and information.

A further update will be posted when more information is available. We apologise for the disruption and any inconvenience this may cause.
Posted Aug 23, 2017 - 13:28 BST
Identified
Further investigation has found that this incident is only affecting a subset of ported numbers. The majority of customers will not see any impact.

A further update will be posted by 12:00. Please accept our apologies for any inconvenience this may cause.
Posted Aug 23, 2017 - 11:15 BST
Investigating
We are aware that there is currently an inbound call failure issue affecting some phone numbers. Callers may experience a busy tone when dialing some Gradwell VoIP numbers.

This is due to an issue being experienced by one of our upstream suppliers. We are working with this supplier to resolve the issue as soon as possible.

We apologise for the disruption and any inconvenience this may cause. An update will be provided by 11:00am.
Posted Aug 23, 2017 - 10:35 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Inbound SIP trunking, Inbound IAX Trunking, Gradwell Mobile, Single User VoIP).