Slow Speeds and Loss of Service on some broadband connections.
Incident Report for Gradwell Communications Ltd
Resolved
Hello

We have been advised by our upstream supplier that the incident is now resolved.

Please accept our sincerest apologies for the inconvenience caused. We will publish and RFO within 10 working days.
Posted Apr 25, 2024 - 21:09 BST
Update
Our upstream carriers network teams are continuing to investigate the issue at present.

Please accept our sincerest apologies for the inconvenience caused.

Further updates to be issued shortly
Posted Apr 25, 2024 - 18:31 BST
Investigating
Hello,

We are currently investigating an issue with slow speed and loss of service that is impacting a subset of our customers broadband connections going through one of our upstream carriers and this has been raised to the carrier for investigation.

Please accept our sincerest apologies for the inconvenience caused.
Posted Apr 25, 2024 - 18:06 BST
This incident affected: Connectivity (ADSL Broadband, FTTC).