Inbound Calls
Incident Report for Gradwell Communications Ltd
Resolved
Good morning, we have continued to monitor this over the night and are happy that this incident has been resolved. Please accept our apologies for any inconvenience this has caused.
Posted Sep 21, 2017 - 09:11 BST
Monitoring
Our upstream supplier believe they have now isolated the fault and service is fully restored. Our tests are showing that calls are now working successfully. If you have any further issues please let us know by emailing support. We believe this issue is resolved but we will continue to monitor this situation to ensure it is fully resolved.

We apologise for any inconvenience this has caused.
Posted Sep 20, 2017 - 18:04 BST
Update
Engineers with the upstream supplier believe they may have isolated the fault and are now working on a resolution. We hope to be able to send a positive update very shortly.
Posted Sep 20, 2017 - 17:26 BST
Update
We have had further updates from our upstream provider who have identified that the outage may also affect some outbound calls.
Further updates to follow in 30 minutes or as soon as any information becomes available.
Posted Sep 20, 2017 - 16:46 BST
Update
We have identified that callers may experience a delay on the call being initiated, but the call does successfully connect when called.
Our supplier is continuing to investigate the issue and the status will be updated in the next 30 minutes or as soon as any further information becomes available.
Posted Sep 20, 2017 - 16:28 BST
Investigating
We have had reports from customers having problems receiving some calls.

We are currently in communications with our upstream provider who are aware of the problem and are currently investigating the issue.
Posted Sep 20, 2017 - 16:18 BST
This incident affected: Voice & Calls Services (Multi User VoIP, Inbound SIP trunking, Inbound IAX Trunking, Single User VoIP).