Connectivity Loss of Service- London
Incident Report for Gradwell Communications Ltd
Resolved
Our supplier has identified the root cause and implemented a fix.
Posted Nov 15, 2017 - 11:49 GMT
Update
This incident is still under investigation. An update will be provided by 09:00.

We apologise for any inconvenience this may cause.
Posted Nov 14, 2017 - 17:38 GMT
Identified
Some customers in the Greater London area will currently be experiencing a loss of service. This is due to a fault in our upstream supplier's network.

The incident will be affecting Broadband and Fibre customers in the following area codes:
02030 02031 02032 02070 02071 02072 02073 02074 02075 02076 02077 02078 02081 02082 02083 02087 02089

An update will be provided by 17:00. We apologise for any inconvenience this may cause.
Posted Nov 14, 2017 - 14:54 GMT
This incident affected: Connectivity (ADSL Broadband, FTTC).