Gradwell support team unable to access support emails and phone calls
Incident Report for Gradwell Communications Ltd
Resolved
This issue has been confirmed as resolved and our support teams are able to fully access our primary ticketing and support call system.

We apologise for any inconvenience caused.
Posted Jan 13, 2017 - 13:29 GMT
Monitoring
Our support team are now able to successfully access our primary system for support emails and phone calls.

Customers may still see a delay in contacting us whilst we are work through the contacts that we have received.

We will continue to monitor the situation until we are confident that our upstream supplier has fully resolved the issue.

We apologise for any inconvenience caused.
Posted Jan 13, 2017 - 11:27 GMT
Investigating
A subset of our support teams are currently experiencing an issue accessing our primary support ticketing and phone call system.

The team is still available however we are currently operating with reduced numbers.

Customers contacting our support team may experience an increased delay getting through via the phone, email and live chat channels.

We apologise for any inconvenience caused and are liaising with our supplier as they work to rectify this issue.

We will update this status in one hour or as soon as any new information becomes available.
Posted Jan 13, 2017 - 10:12 GMT