Broadband Outage
Incident Report for Gradwell Communications Ltd
Resolved
Hello,

We have been advised of a power outage in one of our Manchester Data Centres, our resilient power has restored service while the Data Centre continued to investigate. We saw a 6-minute drop in connections which have all been re-established. The DC has since confirmed all power has been restored and all alerts cleared.

If you are still experiencing any issues, please call our connectivity support team on 01225 800888 & press option 2.

We apologise for any inconvenience caused during the downtime.
Posted May 24, 2022 - 12:16 BST
Monitoring
Hello,

We are seeing connections recovering following the issue and we are now placing status into monitoring.
If you are still experiencing any issues, please call our connectivity support team on 01225 800888 & press option 2.

We apologise for any inconvenience caused during the downtime.

Kind Regards,
Gradwell Service Team
Posted May 24, 2022 - 10:54 BST
Update
Hello,

We are still investigating the outage with our upstream supplier as a priority. We will provide a further update at 11:15 am.

Please accept our sincerest apologies for the inconvenience caused.
Posted May 24, 2022 - 10:44 BST
Investigating
Hello,

We are currently investigating an outage with connectivity services with our upstream supplier. We are working with them to resolve the issue.

We will provide a further update at 10:45 am.

Please accept our sincerest apologies for the inconvenience caused.
Posted May 24, 2022 - 10:18 BST
This incident affected: Connectivity (Fibre line, EFM, ADSL Broadband, FTTC).