Broadband Outage
Incident Report for Gradwell Communications Ltd
Resolved
The incident has been resolved.
If you experience any further issues, please call our connectivity team on 01225800888 opt 2.
Posted Sep 10, 2021 - 20:40 BST
Monitoring
Hello,

We can confirm that nearly all services are now restored. If you are still experiencing any problems, please reboot your router. If the problem still persists after that, please call our connectivity team on 01225800888 opt 2.

Please accept our apologies for the inconvenience caused.
Posted Sep 10, 2021 - 17:57 BST
Identified
Hello,

Most connections are now restored and stable. However, a small number of services are experiencing a delay reconnecting and engineers are working to restore this as quickly as possible.

Please accept our apologies for the inconvenience caused.
We will provide the next update at 18:00
Posted Sep 10, 2021 - 16:53 BST
Monitoring
Hello,

We are seeing lines coming back online and we believe the issue to be resolved. If you are still experiencing any problems, please reboot your router. If the problem still persists after that, please call our connectivity team on 01225800888 opt 2.

Please accept our apologies for the inconvenience caused.
Posted Sep 10, 2021 - 15:30 BST
Update
Hello,

We are still investigating reports of Broadband outages.
Please accept our apologies for the inconvenience caused.

We will update at 15:30.
Posted Sep 10, 2021 - 15:08 BST
Investigating
Hello,

We are currently investigating reports of Broadband outage. Customers will have a total loss of service during this time. This is being investigated at the highest priority.
Please accept our apologies for the inconvenience caused.
Next update will be at 15:00
Posted Sep 10, 2021 - 14:31 BST
This incident affected: Connectivity (ADSL Broadband, FTTC).