Contacting Sales and Support Teams
Incident Report for Gradwell Communications Ltd
Resolved
After monitoring our services closely, we are confident that this is now fully resolved.

A postmortem will be available on this status in due course

Thanks again for your patience
Posted Jan 10, 2020 - 16:16 GMT
Monitoring
Our engineers have identified the issue and fixed the problem.
We will continue to monitor

We appreciate your patience in this matter
Posted Jan 10, 2020 - 14:39 GMT
Investigating
We are aware of an issue trying to contact our Sales and Support Teams, we are also aware that this is affecting some customers receiving inbound calls.

This is currently being investigated and we will update as soon as possible.

Please raise a case if you require assistance and a member of the team will assist you.

We apologies for any inconvenience this causes
Posted Jan 10, 2020 - 13:53 GMT
This incident affected: Voice & Calls Services (Multi User VoIP, Inbound SIP trunking, Inbound IAX Trunking, Single User VoIP, Hosted 3CX Server).