Loss of Service on Broadband Connections
Incident Report for Gradwell Communications Ltd
Resolved
This incident has been resolved.
Posted Nov 19, 2023 - 10:04 GMT
Update
We have received confirmation that all affected circuits are now up and running.

An official RFO regarding this incident will follow in due course.

If you are still experiencing any further issues please reach out to us ASAP so we can raise with the relevant parties.
Posted Nov 19, 2023 - 10:03 GMT
Update
Service is now restored on nearly all circuits with engineers remaining on-site to finish restoring services to the small number of circuits still affected.

While this work is ongoing services are at risk and customers may still experience some intermittent loss of service.

We thank customers for their continued patience as we work towards full resolution of this major incident.

The next update is expected by 9am on the 19/11/2023.
Posted Nov 18, 2023 - 18:49 GMT
Update
Repair work is continuing, as on site teams work to restore remaining affected services with steady progress towards full restoration by the end of today.

Until all fibres are respliced, services remain at risk.

We thank customers for their continued patience as we work towards full resolution of this major incident.

The next update is due 18:30 18/11/23
Posted Nov 18, 2023 - 12:56 GMT
Update
Onsite teams remain onsite and continue to work through the splicing schedule to effect full-service restoration as a priority.

Due to the complexity and the nature of the damage, an Estimated Time of Repair (ETR) is not currently possible for all services at this juncture, however, feedback from the onsite teams it that all services should be restored before the end of day on the 18th of November 2023

While repair work is ongoing all services are at risk until the splicing is completed. We appreciate your patience and would like to reassure you that we will continue to closely monitor progress until all services are fully restored and stable.

The next update is due at 12:00 on 18/11/23
Posted Nov 18, 2023 - 08:34 GMT
Update
The majority of services are now restored, however a small number of circuits are still to be re-spliced.

Onsite teams are continuing to work through the splicing schedule to effect full-service restoration as quickly as possible.

Restored services are at risk until the splicing is completed.

The next update is due at 8:00am on 18/11/23

We thank you for your continued patience and offer our sincere apologies for the inconvenience caused.
Posted Nov 17, 2023 - 22:25 GMT
Update
The engineering team remain onsite and will continue to be so until all services are restored.

The recovery process at this juncture is more complex than initially thought and the onsite teams are working through the splicing schedule to effect full-service restoration as quickly as possible.

For those services still affected, we expect to see gradual service restoration in the next few hours. Some services may have already been restored, but they are still at risk until the splicing is completed.

The next update is due at 22:00

We thank you for your patience and please accept our sincerest apologies for the inconvenience caused.
Posted Nov 17, 2023 - 19:51 GMT
Update
Engineers are still on site continuing to repair the damaged fibres and monitor the progress of restoration.

The latest reports from the engineering team indicate that there is a tube and a half remaining to splice.

For those services still affected, we expect to see gradual service restoration in the next few hours. Some services may have already been restored, but they are still at risk until the splicing is completed.

The next update is due at 19:00 .

We appreciate your patience during this time and please accept our sincerest apologies for the inconvenience caused.
Posted Nov 17, 2023 - 17:14 GMT
Update
Engineers remain on site and continue to repair the damaged fibres and monitor the progress of restoration,

For those services still affected, we expect to see gradual service restoration in the next few hours. Some services may have already been restored, but they are still at risk until the splicing is completed.

The next update is due at 17:00

We appreciate your patience during this time and please accept our sincerest apologies for the inconvenience caused.
Posted Nov 17, 2023 - 15:12 GMT
Monitoring
Engineers remain at site with a focus on restoring services.

Some services may have already been restored, but they are still at risk until the splicing is completed. We expect to see gradual service restoration in the next few hours.

Next update 15:00
Posted Nov 17, 2023 - 12:15 GMT
Update
The splicing work is still in progress. We expect to see gradual service restoration in the next few hours. Some services may have already been restored, but they are still at risk until the splicing is completed.

Next update at 12pm
Posted Nov 17, 2023 - 10:32 GMT
Update
Re-splicing has been ongoing through the night, restoring services to the majority of customers. However due to the scale and complexity of the incident, there are still a significant number of affected circuits to be re-spliced, works are ongoing to restore the remaining services.

Next update is in 2 hours
Posted Nov 17, 2023 - 09:04 GMT
Update
Splicing is now underway, The carrier believes that most services should be restored by the start of the working day tomorrow. We should hopefully start to see individual circuits return during the night, The next update is due by 09:00 tomorrow
Posted Nov 17, 2023 - 02:02 GMT
Update
We have received confirmation the subducts have been repaired and work to pull in new fibre has been completed. Planners are reviewing documentation to provide field teams with splicing schedules and on site supervisors will audit the relevant joints. Splicing activity will commence over the next few hours

Further update due at 6pm
Posted Nov 16, 2023 - 15:06 GMT
Update
Hello,

Multiple Fibre Engineer teams are now on site. Fibre Teams are experiencing challenges in removed the damaged fibre due to a crushed subduct caused by a third party. Currently Civils Team are excavating to repair the crushed subject however there may be other damaged infrastructure requiring repairing that has not been uncovered.
For this reason an ETA for restoration is not currently possible and this crushed subduct may result in a protracted outage. The carrier is reviewing options for the fastest restoration of the service.

Further update due at 4pm
Posted Nov 16, 2023 - 13:10 GMT
Update
Hello,

Fibre Engineers remain on site with ongoing repair works. The carrier is working on providing a resolution ETA.

Further update due at 13:00
Posted Nov 16, 2023 - 12:11 GMT
Identified
We've received notification from one our upstream carriers that there is an outage in the York area.

There are currently 4 Fibre Engineers on site working through a number of fibre joints at the fault location. Next update is due at 11:00

We apologise for any inconvenience caused and we are working with the carriers for a resolution asap
Posted Nov 16, 2023 - 09:57 GMT
This incident affected: Connectivity (FTTC).