Monitoring has continued to show successful calls, with failures not observed since EE earlier confirmed they had resolved the incident.
We will now proceed with closing this status.
Posted Jul 26, 2025 - 14:07 BST
Monitoring
Following our previous update, monitoring continues to show successful calls routing via EE. EE has confirmed the fix they implemented on their network has resolved the incident. Our teams will continue to monitor the traffic over the weekend. We ask customers to retest and report any issues.
Posted Jul 26, 2025 - 11:34 BST
Update
Following our previous update, EE has confirmed they made a change on their network early this morning in a effort to restore services. Initial observations of traffic are positive with the call success rate reaching normal levels.
We continue to monitor traffic levels as we progress into the day and wait for additional updates from EE.
A further update will be provided by 11:30am or sooner should more information become available.
Posted Jul 26, 2025 - 08:00 BST
Update
Hello,
Following our previous update, EE continue to investigate the issue on their network. Traffic monitoring still shows mixed results with a number of calls still having issues.
We await an update from EE on the progress of their investigation.
A further update will be provided by 10:00am on Saturday 26th July.
Posted Jul 25, 2025 - 21:15 BST
Update
Hello,
We have observed a large increase of successful outbound calls to EE destinations as EE continue working on restoring services and Interconnects.
Gradwell will continue to monitor outbound traffic to EE and provide a further update by 9pm or sooner should an update become available.
Posted Jul 25, 2025 - 18:19 BST
Update
Hello,
EE has confirmed that they have restarted network equipment to restore services and are progressively re-introducing interconnects while closely monitoring traffic. They advise that they are working as quickly as possible to resolve the remaining issues.
We are continuing to monitor traffic to EE, BT, Vodafone & Three Numbers and are now seeing a small but increasing volume of successful calls.
We will provide our next update at 15:00, or sooner if new information becomes available.
Posted Jul 25, 2025 - 14:14 BST
Update
Hello,
BT & EE have confirmed that they are aware of an issue and are currently investigating this. At this moment, we have no further update from them regarding this issue.
We will provide a further update by 14:00 or sooner if new information becomes available.
Posted Jul 25, 2025 - 12:36 BST
Identified
Good Morning,
We are writing to inform you of a continuing network issue that began on Thursday, 24th July, which may be affecting your ability to make outbound calls to certain mobile numbers & BT Landlines.
Between approximately 11:30 AM and 9:30 PM (BST) on the 24th, several major UK networks including EE, BT Mobile, Three, and Vodafone, experienced a significant fault on their infrastructure. This led to widespread call failures, including timeouts and routing errors, when attempting to reach mobile numbers on these networks.
At the time, we were advised that the issue had been resolved by 9:30 PM, and call routing had returned to normal. However, we are now continuing to receive reports from customers who are still unable to call EE, BT, Vodafone, and Three numbers. This is the same behaviour observed during the original incident, and it appears that the issue has not yet been fully resolved on the mobile networks’ infrastructure.
We can confirm that this issue does not lie with the Gradwell platform. We remain in active contact with our carrier partners, who are working with the affected networks to investigate and resolve the issue as quickly as possible.
We will provide a further update by 12:00PM or sooner if new information becomes available.
We appreciate your continued patience and understanding as this matter is addressed.
Posted Jul 25, 2025 - 10:58 BST
This incident affected: Voice & Calls Services (Multi User VoIP).